Aktuelle Forenbeiträge

    • macelmans Avatar
    • Das "SMASH" entsteht
    • Hallo zusammen bei mir ging es auch weiter am Wochende (Fotos folgen noch). Habe das DBA fertig gebaut, d.h. die Subs alle positioniert und angeschlossen. Nun hab ich mal die erste Messung auf die schnelle gemacht und war sehr enttäuscht. Irgendwie läuft das alles außer optimal. 1) Der Sub fällt schon ab 60hz stark ab. Warum? 2) Die Raummode ist immer noch sehr präsent. 3) Ich weiß derzeit gar nicht auf wie viel DB ich überhaupt den Sub laufen lassen soll. Was ist eigentlich mein Referenzwert? Hab leider auch nur schnell den PC abfotografiert. Richtige Bilder aus dem REW folgen noch. Aber vielleicht hat ja jemand jetzt schon eine Idee was ich machen kann. Bisher habe ich nichts entzerrt und nur mit den Abständen gespielt. Der Yamaha steht im Sub Betrieb auf 2x Mono. Die vordere Wand ist noch nicht komplett zu gemacht. Erst ca. 1/2. [attachment] [attachment] VG Jochen
    • In Heimkinoverein.de / Heimkinobau und Ausstattung
    • steinbeissers Avatar
    • Subwoofer-Selbstbau
    • Ob die Vorstufe da was abschneidet weiß ich nicht, habe eigentlich ein Signal bis 200 Hz mit REW "gesendet und meine Monitore einfach ausgemacht, daher liefen definitiv nur die Subs. Was ich aber glaube im Wasserfall zu sehen ist, daß sich die baulichen Maßnahmen zur Reduzierung der NHZ bezahlt machen, ob ich meine beiden Kisten die als mögliche Helmis im Podest liegen überhaupt brauchen werde? Mal schauen :zwinker2:
    • In Heimkinoverein.de / Lautsprecher

Forum Statistik

  • Mitglieder insgesamt: 1835
  • Letztes Mitglied: Tarantino
  • Gesamte Beiträge: 58.7k
  • Gesamte Themen: 3065
  • Gesamte Sektionen: 1
  • Gesamte Kategorien: 14
  • Heute begonnen: 0
  • Gestern begonnen: 1
  • Heutige Antworten: 3
  • Gestrige Antworten: 21