Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Pseudo DBA

Pseudo DBA 03 Mär 2018 15:46 #1

Hallo,

da ich seit kurzem im Besitz von 4 Subwoofern des Typs Arendal Sub 2 , dachte ich mir, ich probiere einfach mal alle mir möglichen Aufstellungs varianten durch und schaue dann ob sich ein endgültiger kauf lohnt bzw. ob ein Mehrwert gegenüber 2 Subwoofern gegeben ist.Bis vor wenigen Tagen standen sie hier in der Quattro Stack variante (Empfehlung Ken Kreisel und Arendal) .



Wahnsinns Pegel + Erdbeben feelinig aber leider bei meiner 100 Hz Trennung ortbar. Also habe ich mir die Tipps diverser Foren zu Herzen genommen und experementiere im Moment mit einer Multisub anordnunug / Pseudo DBA . Beim DBA bin ich mir nicht sicher einen Fehler beim einstellen gemacht zu haben , vielleicht könnt ihr mir helfen. zunächst einmal zum Raum:
7,69m lang , 3,99m breit und 2,55m hoch.

Die Subs stehen sich nicht zu 100 % gegenüber. das hintere Array hat jeweils ca 35 cm Platz zu den Seiten , das vordere ca 80 cm. Aufgrund der länge des Raums habe ich ein Delay von 23 ms berechnet welches ich im Anitmode Duallcore eingegeben habe. Der Abstand der gegenüberliegenden Subs ergab ein Delay von 18 ms. Diverse Messungen mit jeweils 0,2 ms abweichung zwischen diesen beiden Werten wurden durchgeführt um zu sehen wie sich der Graph in REW ändert (die Phase des hinteren Array wurde dabei am Sub selber um 180 Grad gedreht). Wie man sieht hat sich an der 44 Hz Mode nichts verändert.



Gelb 18 ms , blau 23ms.

So wie ich es verstanden habe müsste die Mode doch verschwinden bzw abgemildert werden. Welchen Fehler kann ich hier gemacht haben?
Am AVR stand noch ein Delay von 4m aus der vorherigen Aufstellung, Audyssey war aus, alle Subs gleich laut eingestellt ..Ich habe die Vermutung das bei einem Sub evtl die Phase nicht stimmt.

hier mal eine Messung mit aktivem AM mit 18ms Delay





Hört sich nicht schlecht an bzw ungewohnt . Der Bass ist nicht mehr so präsent und auch der 22 hz Buckel mach Spass beim Film aber ich bin mir sicher da irgendwas nicht stimmt. Für Anregungen bin ich dankbar. Anbei auch noch eine Messung mit 4 subs in phase + aktivem Antimode






Gruß Sven
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Pseudo DBA 03 Mär 2018 21:24 #2

Habe gerade gelesen das Phase "invertieren" und Phase per Drehregler am Sub verstellen wohl nicht das selbe sind. Deswegen habe ich mir zwei XLR Phasendreher Adapterstecker gekauft, mal sehen obs was bringt. :-(
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Pseudo DBA 04 Mär 2018 07:23 #3

  • macelman
  • macelmans Avatar
  • Offline
  • Vereinsmitglied
  • Beiträge: 1626
  • Dank erhalten: 283
Hallo Snake

den ersten Punkt hast Du Dir schon selbst beantwortet. Phase um 180° drehen am Sub ist nur eine Verschiebung der Wellenlänge. Diesen Regler kann man zum Phaseanbgleich mit den Mains nutzen z.B.
Du mußt das hintere Gitter invertieren = Plus und Minus falsch rum anschliessen. Ich hoffe es wird dann auch mit der Messung besser denn das sieht nicht so gut aus.
Das Antimode muß zu viel eingreifen. Also erst mal auf Bypass setzen und schauen ob Du das erst mal ohne mittels Abständen und LAUTstärkeeinstellung bei beiden Gittern hinkriegst. Beide Gitter müssen nicht gleich Laut spielen wenn Du nicht genau in der Mitte des Raums sitzt.


VG Jochen
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Pseudo DBA 04 Mär 2018 08:40 #4

Hallo Jochen,
genau das soll wohl dieser Phasendreher Adapter machen. Bis die Stecker ankommen werde ich noch ein wenig mit der Multisubanordnunug bei gleicher Phase rumtesten. Damit sollen auch sehr gute Ergebnisse möglich sein. Wenn der Stecker funktioniert und er die Phase invertiert, ist dann das Signal welcher dieser Sub ( Sub1) per Daisy Chain an Sub 2 weiterleitet auch invertiert ? Oder nuss dann das weitergeleitete Signal auch noch invertiert werden ?

Gruß Sven
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Pseudo DBA 04 Mär 2018 10:25 #5

  • sven29da
  • sven29das Avatar
  • Online
  • Vereinsmitglied
  • Beiträge: 527
  • Dank erhalten: 74
Hallo Zusammen,
ich kann da eh nichts zu beitragen, aber wenn Du einen AntiMode hast dann meine Meinung aus Erinnerung heraus, dass der zweite Cinchausgang doch 180Grad gedreht ist :cheer:
Wenn dem so ist, vielleicht bringt das Dich weiter.

Aber nebenbei mache ich Dir das Angebot, wenn Du Dein Ziel nicht ereichst, ich wäre so großzügig und wurde Dir meine zwei Sub1 im Tausch zu den vier Sub2 geben :zwinker2: :rofl:

Grüße
Sven
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Pseudo DBA 04 Mär 2018 13:57 #6

Hi Sven,

ist ein verlockendes Angebot! :sbier: Da muss ich in Ruhe drüber nachdenken :rofl:

Das Antimode ist ein Dualcore 2.0. Das hat viele Vorzüge , aber soviel ich weiss keine Möglichkeit die Phase zu invertieren.Der 9€ Stecker wirds wohl tun.

Gruß Sven
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Pseudo DBA 08 Mär 2018 14:22 #7

Hallo,

ich habe mich bis zu Ankunft meiner Stecker ein wenig mit der Multisub Anordnung beschäftigt.Bin da wie folgt Vorgegangen:

- hinteres Array Phase (am Regler ) 180
- hinteres Array 6db lauter / vorderes Array 6db lauter
- verzögerung des hinteren Arrays 5ms - 23ms in 0,2 ms Schritten
- Einzelsubmessung mit +/- 6Db am Sub ,danach pro Sub am Phasenregler 90 und 180 gemessen
-jeweils bei zwei diagonal gegenüberliegenden Subs Phase verstellt un lautstärke +/- 6db verändert

alles mit Antimode auf Bypass

dabei stellte sich heraus das der schönste Frequenzgang zw 9 + 12 ms verzögerung lag ( alle Subs Phase 0 ), und den grössten einfluss die vorderen Subs bei Veränderung der Lautstärke haben. Durch eine Erhöhung des Gains beim vorderen rechten Sub um ca 4db (ist ein Drehregler) konnte ich die Mode zw 40 + 50 herz deutlich absenken.Hier mal ein paar Messungen ohne Feintuning.



Messung ohne AM mit Delay von 11ms + vorderer rechter Sub +4 db



Das selbe mit Antimode



Diesmal ohne Tiebass anhebung und ohne Antimode



Ohne Tiefbassanhebung + Antimode

Ich finde das sieht schon ganz ok aus. Als nächstes werde ich noch eine Kippkurve anlegen und den gesamten Frequenzbereich unter 40 Hz um 2- 3 Db anheben.Die Stecker sind mittlerweile auch da und heute Abend gehts dann los mit ein paar Messungen zum Pseudo DBA.

Gruß Sven
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Pseudo DBA 08 Mär 2018 16:02 #8

Das ging jetzt schneller wie erwartet :dancewithme

Nach dem ich nach ca 45 min herausgefunden habe wie der Sub das invertierte Signal weiterleitet war der rest ein Kinderspiel.Die berechnete Verzögerung von 23 ms hat auf anhieb gepasst. Einzig eine Schmalbandige Senke von ca 20 db im 40Hz bereich hat gestört.Diese konnte ich mit einer Erhöhung der Lautstärke des hinteren Arrays um 2Db wegbügeln. Und so sieht es jetzt ohne feineistellung und ohne AM EQ aus (Tiefbassanhebung an den Subs ist an) .



Hab gelesen das es normal sein soll wenn das DBA nicht bis 100 hz funktioniert.Bei mir klappt es dann wohl bis knapp über 60 Hz. Oder vielleicht hat jemand einen Tip was es mit dieser Senke auf sich hat ?

Werde jetz auf jeden Fall beide Set ups (DBA und Multisub für 1-2 )Wochen testen und schauen was mir besser gefällt.

Gruß Sven
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Pseudo DBA 08 Mär 2018 19:58 #9

  • Latenight
  • Latenights Avatar
  • Online
  • Administrator
  • Beiträge: 9587
  • Dank erhalten: 744
Oder vielleicht hat jemand einen Tip was es mit dieser Senke auf sich hat ?
Hast Du hier nur das DBA ohne Verstärker und Mains von 20 bis 250 Hz gemessen?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Pseudo DBA 08 Mär 2018 21:43 #10

Die Trennfrequenz zu den Mains habe ich auf 200Hz eingestellt fü die Messungen.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Pseudo DBA 08 Mär 2018 22:21 #11

  • Latenight
  • Latenights Avatar
  • Online
  • Administrator
  • Beiträge: 9587
  • Dank erhalten: 744
Das Loch bei 200 Hz wäre ein Hinweis darauf, dass der Übergang zu den Mains noch nicht passt.
Darauf würde ich mich als nächstes konzentrieren, vielleicht werden dann sogar auch die andere Auslöschungen besser. :cheer:
Du kannst ja auch mal Messungen vom DBA machen, bei den die Mains ausgeschaltet sind.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Pseudo DBA 09 Mär 2018 12:01 #12

  • macelman
  • macelmans Avatar
  • Offline
  • Vereinsmitglied
  • Beiträge: 1626
  • Dank erhalten: 283
Schließ das DBA auch mal bitte an einen der Mains Kanäle an und mess mal bitte bis 200hz. Will nur ausschließen, dass es am LFE liegt.
Ansonsten finde ich das nicht "Üblich" bei 60hz so eine Kerbe zu haben.
Kannst Du auch mal vorne und hinten (Gitter) getrennt messen und posten.

Meines misst sich so am LFE (nach EQ´aber ohne Glättung). Ab 60 hz muß ich auch nicht mehr mit dem EQ eingreifen.

Letzte Änderung: 09 Mär 2018 12:05 von macelman.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Pseudo DBA 09 Mär 2018 15:39 #13

Du meinst das Subwoofer Cinch Kabel an die Pre outs von Front L/R ? Messen werde ich wieder Sonntag oder Montag.Werde dann auch mal für das DBA andere Delay Zeiten ausprobieren.Hab hier einen Holzboden der mitschwingt und auch das Sideboard resoniert , vielleicht ist das auch ein Grund? Deine Messung sieht Top aus :respect: Aber das ist auch ein richtiges DBA oder ?

Gruß Sven
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Pseudo DBA 09 Mär 2018 21:58 #14

  • macelman
  • macelmans Avatar
  • Offline
  • Vereinsmitglied
  • Beiträge: 1626
  • Dank erhalten: 283
Hallo
Ja genau so meinte ich das.
Wenn Du was hast was mitschwingt zeig uns mal das waterfall Diagramm dazu.
Für mich sieht das nach Auslöschung aus.
Und ja das ist ein „echtes“ DBA.
VG Jochen
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Pseudo DBA 13 Mär 2018 13:40 #15

Hallo,
bin nun wieder zum Einmessen gekommen.An Anfang nacht das immer Spass , aber nach ein paar Stunden.. :-(

Hier mal nur das vordere Array


dann das hintere


an den Pre outs angeschlossen machte keinen Unterschied. Hab das Micro dann mal in der Höhe verändert (+/- 30cm) und die Senke lies sich dann deutlich abmildern.Kann es sein das es eine Boden/ Decke Mode ist die das verursacht ? Mitt dem Antimode hab ich auch ein wenig rumgedocktert und dann versucht ein vernünftiges Ergebnis zusammen mit den Fronts zu erreichen. Hätte nicht gedacht das sich das so schwierig und Zeitaufwendig gestalltet. Einen Parameter um ein paar Einheiten verstellt und schon passt vorne und hinten nix mehr :hell_boy: Naja am Ende sah es dann ganz gut aus (bis auf die Senke halt ).Hier das vorläufige Endergebnis mit Fronts + Antimode (nur PEQ + Delay , Autoeinmessung wurde nicht gemacht) + Audyssey und 100 Hz Trennung.



Wasserfall





Ich denke wenn man das "Pseudo DBA " auf der 1/4 ,3/4 Position stellen kann würde es noch besser funktionieren.Wenn noch jemand Tips hat, immer her damit! :sbier:

Werde jetzt erstmal 1 Woche so hören und dann mal das Multisub testen.

Gruß Sven
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Pseudo DBA 13 Mär 2018 21:19 #16

  • Latenight
  • Latenights Avatar
  • Online
  • Administrator
  • Beiträge: 9587
  • Dank erhalten: 744
Ich finde auch, dass nun das Ergebnis schon deutlich besser aussieht. Die schmalen Einbrüche im Tieftonbereich kann man nicht heraushören.
Das ist viel besser als die deutlichen Senken von den alten Messungen. :heilig:
Als für ein "Pseudo DBA" kann sich das auf jeden Fall sehen lassen. Es sollte sich doch auch ganz sauber anhören. :woohoo:
Letzte Änderung: 13 Mär 2018 21:20 von Latenight.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.210 Sekunden
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.
Weitere Informationen Ok